Scheduled Maintenance today from 8:00pm to 11:00pm

Incident Report for Semble Status Page

Resolved

This incident has been resolved.
Posted 3 months ago. Dec 09, 2024 - 23:42 GMT

Investigating

We would like to inform you that maintenance of our laboratory integrations will take place today from 8:00 PM to 11:00 PM. During this time, integrations will be queued and processed once the maintenance period is completed.
We apologise for any inconvenience this may cause and appreciate your understanding as we work to enhance our services. Thank you for your patience.
Posted 3 months ago. Dec 09, 2024 - 10:14 GMT
This incident affected: Semble.