Reduced Performance experienced

Incident Report for Semble Status Page

Resolved

This incident has been resolved.
Posted Sep 24, 2024 - 17:18 BST

Update

We are aware that some users might experience some slowness on the Data section.

We are continuing to work on a fix for this issue.

Thank you for your continued patience.
Posted Sep 24, 2024 - 16:45 BST

Update

We are aware that some users might experience slowness to load reports in the platform.

Thank you for your continued patience
Posted Sep 24, 2024 - 15:28 BST

Identified

We are aware some users are currently experiencing some slowness on the Data section.

The issue has been identified.

Thank you for your continued patience.
Posted Sep 24, 2024 - 13:10 BST

Update

We are aware that some users might experience difficulties with the speed of load on the reporting section.

We are currently investigating this issue with the highest priority.

Thank you for your continued patience.
Posted Sep 24, 2024 - 12:14 BST

Update

We are aware that some users might experience some slowness when loading reports in the platform.

The issue is currently being investigating.

Thank you for your continued patience
Posted Sep 24, 2024 - 11:28 BST

Update

We are aware that some users might experience slowness to load reports in the platform.

We are currently investigating the issue and we thank you for your continued patience.
Posted Sep 24, 2024 - 10:25 BST

Investigating

We are aware some users are currently experiencing some slowness to load reports in the platform.

We are currently investigating this issue.

Thank you for your patience
Posted Sep 24, 2024 - 09:47 BST
This incident affected: Semble.