Some users are unable to access certain tabs.

Incident Report for Semble Status Page

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 14:27 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2025 - 13:36 GMT

Identified

We’re aware that some users may currently experience difficulties accessing certain tabs within Semble, including Tasks and Prescriptions.

Our team is actively investigating the issue, and a fix is being worked on.

We sincerely apologise for the disruption.
Posted Dec 12, 2025 - 13:00 GMT
This incident affected: Semble.