Heidi Integration

Incident Report for Semble Status Page

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 14:38 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2026 - 12:34 GMT

Investigating

We are aware of an issue affecting the use of Heidi within our platform.

Heidi support team and our engineers are currently investigating the issue.

Thank you for your patience.
Posted Feb 05, 2026 - 12:18 GMT
This incident affected: Semble.