The issue with prescriptions via ClynXx has now been resolved.
You should be able to submit your prescriptions as normal.
Posted Apr 09, 2025 - 15:04 BST
Update
We are currently experiencing an issue with Clynxx prescriptions that could cause some prescriptions to not being submitted successfully to Clynxx.
We are in liaison with their team and will provide updates on this as soon as possible.
Thank you for your patience and understanding
Posted Apr 09, 2025 - 11:53 BST
Identified
We are still experiencing an issue with Clynxx prescriptions that could cause some prescriptions to not be sent successfully to Clynxx. We are in liaison with their support team and will provide updates as soon as possible.
Thank you for your patience and understanding during this time.
Posted Apr 09, 2025 - 09:57 BST
Investigating
We are currently experiencing an issue with Clynxx prescriptions that could cause some prescriptions to not being submitted successfully to Clynxx. We are in liaison with their team and will provide updates on this as soon as possible.