A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2026 - 10:22 GMT
Identified
We are currently experiencing an issue that prevents some users to print, share or email documents .
The issue has been identified and a fix is being deployed.
Thank you for your continued patience.
Posted Jan 14, 2026 - 10:10 GMT
Investigating
We are aware of an issue affecting practices that would prevent users to print, share or email PDF documents such as letters, invoices, documents, prescriptions and lab forms.