Slowness across some parts of the system

Incident Report for Semble Status Page

Resolved

The system should be running normally now - this has now been resolved. Thank you for your patience.
Posted Nov 24, 2023 - 13:42 GMT

Update

The system should be running normally now. We will continue to monitor - thank you for bearing with us.
Posted Nov 24, 2023 - 13:05 GMT

Update

The system should be running normally now. We will continue to monitor - thank you for bearing with us.
Posted Nov 24, 2023 - 12:28 GMT

Monitoring

Speed issues have subsided, the system should be running normally now. We will continue to monitor. Thank you for bearing with us.
Posted Nov 24, 2023 - 11:54 GMT

Update

We are continuing to investigate the issue and will provide an update as soon as possible.
Posted Nov 24, 2023 - 11:40 GMT

Update

We are continuing to investigate the issue. Thank you for bearing with us.
Posted Nov 24, 2023 - 11:08 GMT

Investigating

We are currently experiencing intermittent issues with slowness in certain parts of the system. Thank you for bearing with us.
Posted Nov 24, 2023 - 10:38 GMT
This incident affected: Semble and Patient Applications (Patient Portal, Online Booking, Questionnaires).