Parts of the application are unresponsive
Incident Report for Semble Status Page
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 06:37 BST
Monitoring
A fix has been implemented and we are monitoring the results
Posted Oct 15, 2024 - 06:35 BST
Identified
The issue has been identified and a fix is being implemented
Posted Oct 15, 2024 - 06:35 BST
Investigating
Parts of the Semble application are currently unresponsive. We are investigating the issue.
Posted Oct 15, 2024 - 06:29 BST
This incident affected: Semble.